AsyncPro

problemy z funkcjonowaniem bibliotek, komponentów itp.

AsyncPro

Nowy postprzez piotr.kwlk » czwartek, 18 grudnia 2014, 10:35

Witam
Rozpoczynam przygodę z C++ Builder XE 7. Chciałem zainstalować komponenty AsyncPro http://sourceforge.net/projects/turbopowerasyncprofessionalnew/files/ aby obsłużyć port RS232. Niestety nie potorfie tego zestawu zainstalować i na razie nic co udostępnia TurboPower. Natomiast instalacja TPicButton udostępniony na http://programowanie.cal.pl/cyfbar/comp.html nie sprawił mi problemu. Może nie ta wersja paczki. Prosiłbym o dokładne opisanie krok po kroku co jak, aby zainstalować ten zestaw komponentów.
Piotr
Avatar użytkownika
piotr.kwlk
Bladawiec
Bladawiec
 
Posty: 25
Dołączył(a): środa, 9 marca 2011, 17:34
Podziękował : 0
Otrzymał podziękowań: 0
System operacyjny: Windows XP
Kompilator: Builder 6
Gadu Gadu: 0
    Windows 7Chrome

Re: AsyncPro

Nowy postprzez Cyfrowy Baron » czwartek, 18 grudnia 2014, 17:12

Te biblioteki można zainstalować tylko w środowisku C++Builder 3 i 4 oraz w Delphi 4 i 5. Masz to wyraźnie napisane w pliku APRO_DevGuide.pdf. To nie jest tak, że biblioteki można instalować w dowolnej wersji środowiska, jeżeli autor bibliotek nie udostępnia kompletnego kodu źródłowego bibliotek a jedynie skompilowane paczki. Nie zainstalujesz tych komponentów w XE7.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    Windows 7Firefox


Powrót do Biblioteki i komponenty

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości

cron