C-media

problemy sprzętowe

C-media

Nowy postprzez wargo » sobota, 4 października 2008, 20:04

Od kilku miesięcy mam pewien poważny problemem.
Zauważyłem w końcu to forum i myślałem że uda mi sie rozwiązać ten problem tutaj, nie napisałem jednak tematu i cyfrowy baron mnie wyprzedził: viewtopic.php?f=19&t=65.

Problem jest podobny do mojego, pisałem już w tamtym temacie i chciałbym to opisać w nowym.

Mam system Windows 98.
Dźwięk mi działał jednak pewnego razu przez przypadek uruchomiłem program żeby sprawdzić co to, okazało się że to (de)instalator który bez pytania odinstalował sterowniki.

Karta: C-Media AC97 Audio device.

Chciałbym wiedzieć skąd mogę zdobyć takie sterowniki, już próbowałem jakichś ale nie działały.

Co ciekawe urządzenie pokazywane jest jako działające ale programy pokazują błąd że nie ma żadnych urządzeń dźwiękowych.
hardware-sound.jpg

Co mam zrobić lub jakie sterowniki zainstalować?
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Ostatnio edytowano piątek, 27 lutego 2009, 20:48 przez wargo, łącznie edytowano 1 raz
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Michal-S2 » sobota, 4 października 2008, 20:56

Przejrzy tą stronę: http://www.download.net.pl/c223/C-Media/. Może znajdziesz sterownik do swojej karty ;)
Najgorsze nieszczęścia w historii były spowodowane przez idealistów próbujących zmuszać ludzi do tego, "co dla nich dobre"
Bjarne Stroustrup - twórca c++
Avatar użytkownika
Michal-S2
Intelektryk
Intelektryk
 
Posty: 148
Dołączył(a): sobota, 19 lipca 2008, 13:03
Lokalizacja: Gdańsk
Podziękował : 1
Otrzymał podziękowań: 1
System operacyjny: Windows 7 Professional OEM 64bit
Kompilator: Turbo C++ Explorer
    NieznanyNieznana

Re: C-media

Nowy postprzez wargo » niedziela, 5 października 2008, 13:10

Nie wiem który :(
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Michal-S2 » niedziela, 5 października 2008, 14:13

Program Everest wyświetla linki do strony ze sterownikami oraz wyświetla szczegółowe informacje o modelu urządzenia. Możesz go tutaj pobrać: http://dobreprogramy.pl/index.php?dz=2&id=1183&EVEREST+Home+Edition+2.20.
Najgorsze nieszczęścia w historii były spowodowane przez idealistów próbujących zmuszać ludzi do tego, "co dla nich dobre"
Bjarne Stroustrup - twórca c++
Avatar użytkownika
Michal-S2
Intelektryk
Intelektryk
 
Posty: 148
Dołączył(a): sobota, 19 lipca 2008, 13:03
Lokalizacja: Gdańsk
Podziękował : 1
Otrzymał podziękowań: 1
System operacyjny: Windows 7 Professional OEM 64bit
Kompilator: Turbo C++ Explorer
    NieznanyNieznana

Re: C-media

Nowy postprzez Cyfrowy Baron » niedziela, 5 października 2008, 15:07

Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana

Re: C-media

Nowy postprzez wargo » poniedziałek, 10 listopada 2008, 18:54

Czy podczas instalacji musza być włączone głośniki?

I jeszcze być może przydatna informacja: mam gniazdko do głośników z przodu i z tułu, oba przestały działać.
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Michal-S2 » poniedziałek, 10 listopada 2008, 19:29

Głośniki nie są potrzebne. Instalowałem system u kolegi, który nie miał karty dźwiękowej.
Najgorsze nieszczęścia w historii były spowodowane przez idealistów próbujących zmuszać ludzi do tego, "co dla nich dobre"
Bjarne Stroustrup - twórca c++
Avatar użytkownika
Michal-S2
Intelektryk
Intelektryk
 
Posty: 148
Dołączył(a): sobota, 19 lipca 2008, 13:03
Lokalizacja: Gdańsk
Podziękował : 1
Otrzymał podziękowań: 1
System operacyjny: Windows 7 Professional OEM 64bit
Kompilator: Turbo C++ Explorer
    NieznanyNieznana

Re: C-media

Nowy postprzez wargo » wtorek, 11 listopada 2008, 11:55

Nie system tylko sterowniki.
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Michal-S2 » wtorek, 11 listopada 2008, 17:02

Nie, nie muszą być podłączone głośniki.
Najgorsze nieszczęścia w historii były spowodowane przez idealistów próbujących zmuszać ludzi do tego, "co dla nich dobre"
Bjarne Stroustrup - twórca c++
Avatar użytkownika
Michal-S2
Intelektryk
Intelektryk
 
Posty: 148
Dołączył(a): sobota, 19 lipca 2008, 13:03
Lokalizacja: Gdańsk
Podziękował : 1
Otrzymał podziękowań: 1
System operacyjny: Windows 7 Professional OEM 64bit
Kompilator: Turbo C++ Explorer
    NieznanyNieznana

Re: C-media

Nowy postprzez Cyfrowy Baron » wtorek, 11 listopada 2008, 17:13

Tak się przypatruję tej dyskusji, i mam mieszane uczucia...

Na ogół robi się to tak, że najpierw montuje się w komputerze kartę dźwiękowo, a potem instaluje się sterowniki. W większości przypadków w WinXP jeżeli sterowniki nie będą pasowały do karty dźwiękowej to system nie pozwoli ich zainstalować. Tak sytuacja zdarza się gdy instalujemy sterowniki do karty niewłaściwego modelu karty. Może się jednak zdarzyć że instalujemy sterowniki np. do karty C-Media, ale karta nie działa, powodów może być kilka - uszkodzona karta dźwiękowa (mało prawdopodobne), uszkodzony kontroler na płycie głównej (zdarza się, ale mało prawdopodobne), sterowniki są przewidziane dla innej wersji systemu Windows (częsta przyczyna), sterowniki są przewidziane do tego modelu karty, ale do innej wersji (to jest najbardziej prawdopodobne).

No i na koniec potwierdzam - głośniki nic nie mają do sterowników i nie muszą być podłączone, podobnie jak nie musi być podłączony monitor podczas instalacji sterowników do karty graficznej, ale byłoby raczej trudno zainstalować sterowniki bez monitora, a kartę dźwiękową bez głośników można instalować z powodzeniem.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana

Re: C-media

Nowy postprzez wargo » wtorek, 11 listopada 2008, 19:56

Ale nie można jej testować ;D

Ale u mnie jest tak że ta karta działała i uruchomiłem przez przypadek deinstalator który bez żadnego pytania zdeinstalował mi sterowniki, nawet anulowanie nie pomogło.
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Michal-S2 » wtorek, 11 listopada 2008, 22:02

Zainstalowałeś chociaż sterownik do którego Cyfrowy Barnon podał Tobie link?
Najgorsze nieszczęścia w historii były spowodowane przez idealistów próbujących zmuszać ludzi do tego, "co dla nich dobre"
Bjarne Stroustrup - twórca c++
Avatar użytkownika
Michal-S2
Intelektryk
Intelektryk
 
Posty: 148
Dołączył(a): sobota, 19 lipca 2008, 13:03
Lokalizacja: Gdańsk
Podziękował : 1
Otrzymał podziękowań: 1
System operacyjny: Windows 7 Professional OEM 64bit
Kompilator: Turbo C++ Explorer
    NieznanyNieznana

Re: C-media

Nowy postprzez Cyfrowy Baron » środa, 12 listopada 2008, 09:15

Ale u mnie jest tak że ta karta działała i uruchomiłem przez przypadek deinstalator który bez żadnego pytania zdeinstalował mi sterowniki, nawet anulowanie nie pomogło.


Co za problem? Zainstaluj je ponownie!

Ale nie można jej testować


Nie rozumiem o co pytasz!
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana

Re: C-media

Nowy postprzez wargo » środa, 12 listopada 2008, 20:05

Cyfrowy Baron napisał(a):
Ale u mnie jest tak że ta karta działała i uruchomiłem przez przypadek deinstalator który bez żadnego pytania zdeinstalował mi sterowniki, nawet anulowanie nie pomogło.


Co za problem? Zainstaluj je ponownie!

Ale które? Nie mam ich.
Ale nie można jej testować


Nie rozumiem o co pytasz!

O nic, chodziło o graficzną czy działa po instalacji :P
Avatar użytkownika
wargo
Mądrosław
Mądrosław
 
Posty: 389
Dołączył(a): niedziela, 13 lipca 2008, 16:44
Podziękował : 12
Otrzymał podziękowań: 3
System operacyjny: Windows 7
Kompilator: C++ Builder 6 Personal
Gadu Gadu: 6259515
    NieznanyNieznana

Re: C-media

Nowy postprzez Cyfrowy Baron » środa, 12 listopada 2008, 20:18

Sprawdź model karty dźwiękowej i pobierz sterowniki z sieci, np: Google: download C-Media windows XP

Tak działa.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana

Następna strona

Powrót do Hardware

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość

cron