Problem z USB 3.0

problemy sprzętowe

Problem z USB 3.0

Nowy postprzez Cyfrowy Baron » piątek, 25 listopada 2011, 18:57

Podłączam do portu USB 3.0 pendrive działający w standardzie 2.0 i wszystko gra, ale odłączam urządzenie (poprawnie) i chcę znowu podłączyć, ale system już go nie wykrywa, co więcej usługa System zaczyna pracować na wszystkich rdzeniach procesora angażując 24% CPU i tak już pozostaje do ponownego uruchomienia komputera. Na portach działających w standardzie USB 2.0/1.1 wszystko działa prawidłowo.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    Windows XPFirefox

Re: Problem z USB 3.0

Nowy postprzez Cyfrowy Baron » środa, 4 stycznia 2012, 21:09

Aktualizacja sterowników ETRON USB 3.0 do nowszej wersji rozwiązała wszystkie problemy z USB 3.0. Co ciekawe pendrive 2.0 na porcie USB 3.0 działa o ~10% szybciej.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4727
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 444
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    Windows XPFirefox


Powrót do Hardware

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 1 gość

cron