Ważne! Adres forum.

sugestie, uwagi propozycje odnośnie funkcjonowania forum

Ważne! Adres forum.

Nowy postprzez Cyfrowy Baron » czwartek, 22 października 2009, 23:01

Jeżeli masz problem z wejściem na forum przez adres: http://programowanie.cal.pl/forum/ używaj adresu: http://www.programowanie.cal.pl/forum/
Nie wiem jeszcze dlaczego tak się dzieje, dopiero to ustalam, ale wina nie leży po mojej stronie. lecz gdzieś w sieci.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4731
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 445
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana

Re: Ważne! Adres forum.

Nowy postprzez Cyfrowy Baron » piątek, 23 października 2009, 11:46

Wina leżała jednak po mojej stronie. System nie odświeżał DNS-ów, gdyż miałem wyłączoną usługę 'Klient DNS'.

Pomogło:

  • Włączenie usługi i ustawienie na typ uruchamiania 'Automatycznie'.
  • Wpisanie w wierszu poleceń komendy: ipconfig /flushdns.
  • Wpisanie w wierszu poleceń komendy: ipconfig /registerdns - potem trzeba trochę odczekać, aż DNS-y zostaną zarejestrowane.

Piszę to na wypadek, gdyby ktoś spotkał się z podobnym problemem.
Avatar użytkownika
Cyfrowy Baron
Administrator
Administrator
 
Posty: 4731
Dołączył(a): niedziela, 13 lipca 2008, 15:17
Podziękował : 12
Otrzymał podziękowań: 445
System operacyjny: Windows 7 x64 SP1
Kompilator: Embarcadero RAD Studio XE2
C++ Builder XE2 Update 4
SKYPE: cyfbar
Gadu Gadu: 0
    NieznanyNieznana


  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Powrót do Portal

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości

cron